Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

QEMC web server settings with IIS

Hello,

I am using IIS as a web server and noticed that in QEMC, I only have 3 tabs ( Summary, General, Login). The other tabs ( Authentication, Access Point etc) are not visible.

Is this due to the fact that I am using IIS instead of the qlikview web server ? And if Yes, does that mean that all web server configuration ( including using the alternate web form etc) will have to be set in IIS?

Thanks

3 Replies
Employee
Employee

Re: QEMC web server settings with IIS

Need to change the below..

Change the path to the file AccessPointSettings.aspx to point to the IIS’s virtual folder, for example

http://MyServer/QvAjaxZfc/AccessPointSettings.aspx , in QEMC under System - Setup -QlikView Web Servers - Url.

Untitled.png

leonardo_raed
New Contributor III

Re: QEMC web server settings with IIS

Hi Maria,

The tabs are hidding becouse QEMC could not contact with the IIS.

Wich version of QVS do you have?

In qvs10 installation you have to generate an extra application pool and change his identity. You have to use the same user that run the qvs services.

Employee
Employee

Re: QEMC web server settings with IIS

In version 9 you had to create the application pool, but in version 10 it does it for you.

Change the path to the file AccessPointSettings.aspx to point to the IIS’s virtual folder, for example

http://MyServer/QvAjaxZfc/AccessPointSettings.aspx , in QEMC under System - Setup -QlikView Web Servers - Url.

Community Browser