Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

QEMC

Hi,

I have tried to change Ajax ZFC to IE plugin in Web Server settings.

Suddenly Some of the tabs are dissapeared. Accesspoint,Ajax,Web etc are dissapeared from list. Now i can see Summary, general, Login tabs only.

The error is like this:

The Web server is currently not responding.

If you are running Microsoft IIS, make sure to stop the QlikView Web Server service in the Computer Management Console.


If you receive the Not Responding message when not running Microsoft IIS, and the QVWS service is running, it may be due to network error or firewall issues.

I am working on QV 10.

Can someone help me ?

Thanks

4 Replies
MVP
MVP

QEMC

Hi,

It seems you are running IIS and QVWS in the same computer using the same port. Although in the latest versions of Windows this should not be a problem (port sharing in Windows or so) if this is not properly configured this can conflict with your Server. When you installed it, did you set it to use the QVWS or IIS? If the latter, did you follow the steps in the Server Reference Manual to grant permissions, set up .NET and so? You can change the port, and make sure there is no proxy configured in your browser, so you can get to the console right.

Hope that helps.

Miguel Angel Baeyens

BI Consultant

Comex Grupo Ibérica

Not applicable

QEMC

Hi Miguel

Thanks for your solution.

I have solved the problem. I just restarted the webserver , now i got all tabs back .

Thanks

sach_sahu1
New Contributor III

QEMC

we have degraded your server from QV11 to QV 10

But the issue is we are unable to open the QEMC

but access point is able to view .

we have NET Framework version  V4.0.

Reply ASAP.

suniljain
Honored Contributor

QEMC

Hi Sachin,

Please check whether services are started or not .

Community Browser