Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

QMC/QEMC very slow on Win 2008

I have a new install of QVS9 SR2 on a Win 2008 server. 32GB RAM, 8 CPU. Changing screens in QMC or QEMC is very slow, about 2 minutes. It does eventually respond.

There are no other applications on this server. Task manager shows very little activity during the wait. Perfmon shows small bursts of disk activity from the Qlikview Management service.

Any ideas as to what to fix/tune or where to look for further information?

Thanks,
-Rob

1 Solution

Accepted Solutions
hide
New Contributor

QMC/QEMC very slow on Win 2008

Hello

I resolved following step.

Please add a local group on the machine hosting QVS called: "QlikView Document Administrators"

Then add the same users into that group as in the group "QlikView Administrators"

hide

15 Replies
disqr_rm
Valued Contributor III

QMC/QEMC very slow on Win 2008

Hi Rob,

Are you running those on the server itself? Or on a PC over the network? If network, you may want to check some network parameters. But, as in most of the cases, my guess is you are running on the server itself. If this is true, are you calling them by IP address or a FQDN or a dns URL? All I am trying to say is there might be network glitch or something like that.

Rakesh

jsn
Honored Contributor

QMC/QEMC very slow on Win 2008

Hi Rob,

Are you running the QV Services on a domain account or local account? Is there a difference if you switch to local system account?

I would suggest contacting QlikTech support and log a support case regarding this as there is definitely something strange going on.

Not applicable

QMC/QEMC very slow on Win 2008

Hi Rob, we have a similar issue on Win Server 2008, it doesn't take 2 minutes, but up to 30 seconds.

Did you find a solution to your problem?

Thanks, Lukas

Not applicable

QMC/QEMC very slow on Win 2008

Did anyone find a solution to this? I'm seeing this issue as well, although I'm on Win Server 2003. EMC is taking at least 60 seconds to change screens, populate data, etc. This even happens directly on the server.

mstoler
Contributor II

QMC/QEMC very slow on Win 2008

Did anybody find a solution to this problem?

I also have the same problem on a Windows 2003 Enterprise 64-bit server.

hide
New Contributor

QMC/QEMC very slow on Win 2008

Hello

I resolved following step.

Please add a local group on the machine hosting QVS called: "QlikView Document Administrators"

Then add the same users into that group as in the group "QlikView Administrators"

hide

mstoler
Contributor II

QMC/QEMC very slow on Win 2008

This resolves the problem.

Not applicable

QMC/QEMC very slow on Win 2008

This solved it for me too. How did you know to do this?

Employee
Employee

QMC/QEMC very slow on Win 2008

This is a bug caused by services polling the group, and when it does not exist a delay occurs. A fix for this is in the future SR4, which is due in early May.

Community Browser