Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

QV 10 Server Objects

When I upgrade to QV 10, is there a way to edit server objects? All my old server obects say "invalid: Content." But when I create one on the new server, it shows up correctly in AccessPoint. Is there a way to get around this, other than to make the user create all new bookmarks?

Thanks,

Alex

3 Replies
gonzaloruizgonz
Contributor

QV 10 Server Objects

HI, I just have the same problem. How did you resolve this issue?

BR

Gonzalo Ruiz Gonzalez

bnichol
Valued Contributor

QV 10 Server Objects

What version of QVS were you migrating from?  Did you upgrade to v10 SR3?

I'm looking at an upgrade, but I'll have to re-test to confirm the server objects weren't corrupted.

FYI:  The Shared File Viewer & Server Object Handler tools from this thread might help investigation... http://community.qlik.com/thread/38461

Thanks,

B

gonzaloruizgonz
Contributor

QV 10 Server Objects

Hi Bnichol,

The problem is resolve now, we upgrade from 10 sr 2 to 10 sr3 when the problem appears. The mean of the error is:

"Invalidcontent" means that the object exists only in the listing, but has noproperties of its own. Basically it is a legacy object, probably from anearlier version and not properly deleted. They will show up in QMC/QEMC butdoes in fact not exist as objects that are interactive in the documents. Youcan and should delete these objects.

I our case, the problem was related to invalid conections to non existing metadata files in the sharefiles.  Yo can se this using the power tools.

BR

//Gonzalo Ruiz Gonzalez

Community Browser