Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

QV 11SR2: Login Failed!

Hi,

Following  QV11SR2 installation, no user can go pass the AccessPoint. User gets "Login failed". Note that the DSC is up and running, all designated users have an assigned CAL and I'm able to lookup users in the Users tab without a problem.

PLEASE HELP!

Dror

Tags (3)
1 Solution

Accepted Solutions
Not applicable

Re: QV 11SR2: Login Failed!

We found two ways to solve the problem:

  • Set login page back to the default page (we had "Alternate Login Page" checked).

and in another case it worked to

  • put the domain-name before the username to authenticate.
7 Replies
Not applicable

Re: QV 11SR2: Login Failed!

I've got the same problem after Server update to 11 SR2. -.-

Employee
Employee

Re: QV 11SR2: Login Failed!

Ok, Windows does the authentication and not QlikView. So, it has to be something with the Webserver.

Bill

Not applicable

Re: QV 11SR2: Login Failed!

We found two ways to solve the problem:

  • Set login page back to the default page (we had "Alternate Login Page" checked).

and in another case it worked to

  • put the domain-name before the username to authenticate.
Employee
Employee

Re: QV 11SR2: Login Failed!

Did someone change this and the upgrade? That would be a default setting.

Bill

Not applicable

Re: QV 11SR2: Login Failed!

We had changed this setting during installation, back when QV 11 IR came out and it worked through all updates until the Update to SR2. Maybe something (authentication?) on the "alternate login page" - webpage has been changed and is not working anymore?

Not applicable

Re: QV 11SR2: Login Failed!

digging into the release manual i've found out that for SBS with alternate login, the domain name must be added prior to the username.

as much as we like, we cannot change the login method to  default login as some users use a generic login to log in.

oh, another thing. in IE it does not work either!

I'm a bit irretated as i find this a breaking change.

Emmanuelle-Bustos
Valued Contributor

Re: QV 11SR2: Login Failed!

We have this issue with new release SR2 11.0.11440  but the most strange thing is that only with one account this is happening and iw we get back to default login page Browser it works fine.

Community Browser