Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

jvishnuram
Contributor III

QV SR-5 Browser support

Hi Friends,

From which version of the browser, does the server QV SR5 supports, i know it is supporting IE(6 to 11) but i want to know what is the lowest version of chrome does the server supports?

Labels (1)
2 Replies
Employee
Employee

Re: QV SR-5 Browser support

Hi,

From the system requirement document for 11.20 SR5.

Google Chrome 30 (Windows & Mac)

Bill


jvishnuram
Contributor III

Re: QV SR-5 Browser support

Hi Bill,

I know it but i need what is the lowest version, does it supports?