Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

QV Server won't open from Enterprise Management Console

Hi,

I have a problem when I try to open the QlikView Server from the QlikView Enterprise Management Console. It stays loading and after a while I get a message box that says:

"Invalid Request: Exception has been thrown by the target of an invocation"

Any idea of what can be happening?

1 Solution

Accepted Solutions
vgutkovsky
Honored Contributor II

QV Server won't open from Enterprise Management Console

Since it's a brand new installation, the simplest thing to do would probably be to just do a full uninstall (including deleting the C:\ProgramData\QlikTech folder and the HKEY_LOCAL_MACHINE\SOFTWARE\QlikTech\QlikViewServer registry key) and then reinstall. This would certainly be a lot easier than troubleshooting it, since it's hard to say exactly what is corrupted.

Regards,

3 Replies
vgutkovsky
Honored Contributor II

QV Server won't open from Enterprise Management Console

Did this start happening after an upgrade or is this a clean installation?

Regards,

Not applicable

QV Server won't open from Enterprise Management Console

Hi,

We had the SR3 version installed when we found this problem, so we downgraded to SR2 but the problem continued to appear. We didn't upgrade in any version. Both were clean installations.

Thanks,

vgutkovsky
Honored Contributor II

QV Server won't open from Enterprise Management Console

Since it's a brand new installation, the simplest thing to do would probably be to just do a full uninstall (including deleting the C:\ProgramData\QlikTech folder and the HKEY_LOCAL_MACHINE\SOFTWARE\QlikTech\QlikViewServer registry key) and then reinstall. This would certainly be a lot easier than troubleshooting it, since it's hard to say exactly what is corrupted.

Regards,

Community Browser