Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

QVS 8.5 Workbench Limitation

files bigger than 40 MB throws "Document session lost on server" using QVS 8.50.6299 .

Looks like theres a 30 seconds window to get the QVW loaded into memory.

Any tips on how to make loading faster

OR

How to increase the 30 sec window?

Many thanks

1 Solution

Accepted Solutions
Not applicable

Re: QVS 8.5 Workbench Limitation

Hi Brit,

Thanks for the tip.

Anyway I tried all timeouts but still had the issue.

The real cause was QWW (Workbench for QV 8.5) Listbox which tried loading all data at once! SO I had to limit the initialload using QWW js API.

Thanks again

Krishna

2 Replies
Employee
Employee

Re: QVS 8.5 Workbench Limitation

Hi,

You can check this from the QVS reference manual.

20.7 ASP timeouts for very large QlikView documents

When using the QlikView AJAX ZFC with large QlikView documents, the asp code
might sometimes require that you increase the asp timeout. This can be made in two
ways, either programmatically or by customizing the IIS.

By setting the Server.ScriptTimeout property in your code, such as:
<%Server.ScriptTimeout = 180 %>, where the numeric value is the number
of seconds that the current script will be executed.

To set the timeout in the IIS, open the IIS Management Console, open
Properties for the folder containing the asp code, go to the Directory or
Virtual Directory page (depends on what type of folder you use), press the
Configuration button to open the Application Configuration dialog, go
to the Options page where you find the edit box for the ASP Script Timeout.

Bill

Not applicable

Re: QVS 8.5 Workbench Limitation

Hi Brit,

Thanks for the tip.

Anyway I tried all timeouts but still had the issue.

The real cause was QWW (Workbench for QV 8.5) Listbox which tried loading all data at once! SO I had to limit the initialload using QWW js API.

Thanks again

Krishna

Community Browser