Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

arkantos
New Contributor

QVS 9.x Installation Fails on Windows 2008 Itanium

Hi everybody

I don't see any information related to this topic, so may be I'm doing something wrong, but I can't install Qlikview Server 9 on Windows 2008 R2 Itanium Server. Any installer I try to run (QvsX64SetupRedist.exe from initial to 9.6 release) show a message box saying "This installation package is not supported by this processor type"

I also tried x32 releases but just QlikViewDesktop works.

I will apreciate your help.

------------------------------------------------

SO: Windows Server 2008 R2 For Itanium-Based Systems

Processor: Itanium 2 1.60 GHz

I have tried also QVS 10 whit exactly the same error

Tags (3)
1 Solution

Accepted Solutions
pover
Honored Contributor

QVS 9.x Installation Fails on Windows 2008 Itanium

QlikView does not support the Itanium processor since version 7.52. You need to find a different server to install qlikview. Review the hardware requirements in the qlikview server manual. The Intel xeon processor is supported.

Regards



3 Replies
pover
Honored Contributor

QVS 9.x Installation Fails on Windows 2008 Itanium

QlikView does not support the Itanium processor since version 7.52. You need to find a different server to install qlikview. Review the hardware requirements in the qlikview server manual. The Intel xeon processor is supported.

Regards



arkantos
New Contributor

QVS 9.x Installation Fails on Windows 2008 Itanium

Thanks for your answer Karl, I had suspected that. Sadly at this moment is the only server available.

Regards

Not applicable

QVS 9.x Installation Fails on Windows 2008 Itanium

For QV9 Desktop, only the x32 version support Itanium processor. Taken from the reference manual:-

QlikView 9 does not ship in a native IA-64 (Itanium) version. The
32-bit version will run on Itanium based machines with Windows,
but performance can be expected to be poor. For native 64-bit
Itanium support we refer you to use QlikView version 7.xx.

Community Browser