Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Employee
Employee

QVS License not recognizing NamedCals

Hi all,

I'm having problems authenticating the available NamedCals in v10.

I have asked for the lef and I tried to write that license and lef in my own PC, successfully so I have available all the named cals.

The problem is with the customer environment. When I write the license and the lef it seems to be success but when I go to 'Client Access Licenses' it doesn't recognize any named cal, it just says 'Named User CALs: 0 assigned (0 in license)

The environment is :

Win 2008 Server 64b (it's not a virtual machine)

QVS v10 SR1 64b

* I made my tests successfully in my own machine, with the same license (Win7, 64b, QVS v10 SR1 64b)

Any ideas?

Thanks

4 Replies
Employee
Employee

QVS License not recognizing NamedCals

Hi again,

Fortunately I've identified the cause. There is a parameters called 'Limit number of cals' in QlikView Enterprise Management Console-->System-->Licenses-->Limitations. If it's checked it will limit the number of cals available. It was checked and set to 0.

Best

brunodec
New Contributor II

QVS License not recognizing NamedCals

Thank you for posting this; I had the same issue and wouldn't have found it without this post.

Employee
Employee

QVS License not recognizing NamedCals

I'm glad that would be useful. It seems to be activated by itself, right?

Greetings

Not applicable

QVS License not recognizing NamedCals

We've experienced this a couple of times and need to untick the "Limit number of CALs" box and then reassign DOC cals on each doc

- any insight into what triggers this and what we need to do to prevent it?

Community Browser