Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

QVS Service down in QEMC, not in Windows Services

Hi All,

I am running a QV9.0 SR3 webserver in combination with IIS, and have quite random service failures (once a day more or less).

The strange thing is, that in the Qlikview Enterprise Management Console (tab Status-->Services) the QVS service is perceived as down (only the QVS@domain service). When opening the Windows Services manager, and searching for Qlikview Server, the service seems to be running.

A restart of the Qlikview Server in the Windows manager however, does lead to the service coming back up (also in QEMC).

Anybody has had familiar problems?

Thanks for the help.

9 Replies
Not applicable

AW:QVS Service down in QEMC, not in Windows Services

Hi,

we have the same problem and I would be glad to read something how to solve the problem.

Can someone tell me, how to monitor the service like qkliview does?

Thanks for your help

Not applicable

AW:QVS Service down in QEMC, not in Windows Services

Is it on a Windows 2003 Server running IIS 6? If so, did you follow the directive given in the reference manual (page 49, Step 5)?

http://support.microsoft.com/kb/871179

vgutkovsky
Honored Contributor II

AW:QVS Service down in QEMC, not in Windows Services

Can you check the Event log (C:\ProgramData\QlikTech\QVS) and see if you have any entries that read: "Server aborted trying to recover by restart. Reason for restart: Internal inconsistency, type D, detected"?

Not applicable

AW:QVS Service down in QEMC, not in Windows Services

Yes I do have these errors in the log. Any clue what causes them?

THanks

vgutkovsky
Honored Contributor II

AW:QVS Service down in QEMC, not in Windows Services

No clue what causes them, but SR4 supposedly resolves the problem. It's bug ID #27058.

Regards,

Not applicable

AW:QVS Service down in QEMC, not in Windows Services

Thanks, will upgrade asap. THanks

Not applicable

AW:Re: AW:QVS Service down in QEMC, not in Windows Services

We haven't got the log entries but we will try this way too.

Not applicable

AW:Re: AW:QVS Service down in QEMC, not in Windows Services

@ vlad

This is a qlikview server related problem. How can SR4 solve this problem. SR4 is only for QV Personal or QEMC and QMC are also going be new?

Thanks in advance

Sravan

Not applicable

AW:Re: AW:QVS Service down in QEMC, not in Windows Services

Ok saw it.. Qlikview Server is also new. Good that in the new version it will be solved.

Community Browser