Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

QVS - User cannot list files on server

I have a couple of users who cannot access the files on my QlikView server via the Analyzer->Open in server option since we upgraded it to 9 from 8.5.

What they have in common is that the entry in the list of Assigned Users have a Last Used date that looks like this:
<machine\user> 1899-12-30 00:00:00

Has anyone seen this type of entry in the CAL-list before, so that perhaps the error is on the QlikView side of things? Or do you think it has something to do with our NTFS Authorization, or something else in our network?

Best regards

Tags (1)
5 Replies
Honored Contributor II

QVS - User cannot list files on server

I'm not sure how useful this is, but that entry actually means -1 since QV dates start from 01/01/1900. I'm a little confused by your post--are the users having trouble in Analyzer (the IE Plugin) or Open in Server (found in QV Desktop)? What sort of authorization are you using, NTFS or DMS? Are you using the QVWS or IIS? Have you tried to temporarily disable Dynamic CAL Assignment and manually issue the problem users CALs from QEMC (I'm assuming you have Named User CALs in your license)?


Not applicable

QVS - User cannot list files on server

Thank you for your reply, I will try to provide more details.

It's the analyzer that won't show the directory listing, and we use NTFS Authorization and QVWS.

I have tried to delete the current assignment and let the dynamic assignment create a "new" User Assignment, but it shows the same result regarding the Last Used time stamp.

I will proceed with trying your tip and disable the dynamic assigment and the add the users manually to the list of User Assignment.

Not applicable

QVS - User cannot list files on server

I believe it has to do with that the user does not get the credential correctly for the server, i.e. the server lets him in but wont list the documents as the documents are not allowed for that user according to the DSC.

We solved this problem by asking the users that had this problem to specify their username upon login (use Alternate Identity). In this way the user will get the domain corrected for them.

Not applicable

QVS - User cannot list files on server

We use QV9 SR2 and for all users using license lease through the QV Analyzer the time stamps show as 1899, documents show ok though. We used to use DMS and now use NTFS Authorization and both methods have not been a problem.

Did you solve your issue already?


Not applicable

Re: QVS - User cannot list files on server


Thanks for your above information about Dynamic CAL.

But still I am facing the same problem. In log file, record has been created whose 'Authenticated User/Identifying User' is "BLANK/NULL" and 'Document Timestamp' is 1899-12-30 00:00:00.

How can I resolve my issue??

So that, In future no such record will be created in log file.

Best Regards