Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

QVWS on Server 1 and QVWS, QVS and QEMC on Server 2 - Qlikview 11 - Need help

Hi

Here is our environment. After configuring QVWS in Server 1 in QEMC in Server 2. I am not able to access http://server1/qlikview

Server 1: QVWS

Server 2: QVWS, QVS and QEMC

Between, After installing QVWS in Server 1, I couldn't find config.xml in C:/Documents and Settings/All Users/Application Data/QlikTech

Please see below snapshots for configuration details in QEMC - Server 2

Server2_QEMC_Console.jpg

Server2_QEMC_Console2.jpg

Any help with this is appreciated.

Tags (1)
3 Replies
vgutkovsky
Honored Contributor II

QVWS on Server 1 and QVWS, QVS and QEMC on Server 2 - Qlikview 11 - Need help

What OS are you running? Config.xml should be in C:\ProgramData\Qliktech\Webserver if you're running Server 2008+. I believe it should be in C:\Documents and Settings\All Users\Application Data\Qliktech\Webserver if you're on 2003. If it's not there, try doing a full uninstall, deleting the entire Qliktech directory, and then doing a full reinstall on Server 1.

In the QEMC of Server 1, you then need to define Server 2's QVS. Then you need to point the QVWS on Server 1 to use Server 2's QVS. This is done in QEMC >> System >> QlikView Web Servers >> Accesspoint >> Server Connections.

Regards,

Vlad

Not applicable

QVWS on Server 1 and QVWS, QVS and QEMC on Server 2 - Qlikview 11 - Need help

Hi Vlad -

Please see below.

Server 1: Windows Server 2003 Enterprise Edition - 32 bit

Server 2: Windows Server 2008 ENterprise Edition - 64 bit

When i re-install Qlikview Web Server on Server 1. Here is what i see in QlikTech FolderServer1_QVWS_QlikTech.jpg

vgutkovsky
Honored Contributor II

QVWS on Server 1 and QVWS, QVS and QEMC on Server 2 - Qlikview 11 - Need help

According to the QVS11 Reference Manual, Server 2003 x86 is supported so that's probably not the problem. Maybe they just didn't test it thoroughly. Try doing a full installation on Server 1 (all services) and then disabling all the ones you don't need. At the end, you should just have QMS and QVWS enabled.

Regards,

Vlad

Community Browser