Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

Qlickview Object not set, Sharepoint Services 3.0

 Hi Experts,

 

Im having issues getting Sharepoint Services 3.0 to Display Qlikview Webparts,
I have atached a screenshot of what is happening,
I am able to select the Qlickview Document and then it wants me to select "Type" and "Object" but nothing is displaed in the drop down lists for them,
This is resulting is my Sharepoint Webparts advising me that the "Qlickview Object not set"

<br type="_moz" mozdirty="">

Qlickview settings point to http://qlikview/QvAjaxZfc

 

Cheers,Jon

5 Replies
mah_1356
New Contributor II

Qlickview Object not set, Sharepoint Services 3.0

Dear mr.jon

i have a same problem and please some body help us!!

i have not found any Response!

Qlickview Object not set, Sharepoint Services 3.0

Hi

I believe you are using V10 of qlikview.

And it happens due to multihop authentication issue.

The best way to resolve this issue is to install qlikview web service (Native One) on sharepoint server and point it in qlikview server.

Sure for that it will resolve your issue.

Hope it helps

Regards

ASHFAQ

mah_1356
New Contributor II

Qlickview Object not set, Sharepoint Services 3.0

Hi

Thanks Mr.Ashfaq

But it wasnot work! i have installed them in a Same Server and it dose not Work Correctly.

i can add Qlikview WebPart in Sharepoint 2010 and i can connect to Qlikview Application List (Document Property in Sharepoint Object) and Select one of the Qlikview Document , but the Object Combo box dose not work and any thing Appear in it!

My Qlikview Version is 10 , my sharepoint is 2010 and i have a related WebPart.

Please Help Me

Best Regards

Qlickview Object not set, Sharepoint Services 3.0

Hi

Could you let me know what kind of configuration you are using?

do qlikview server and sharepoint are installed on same machine?

Or do you have them seperately on different machines?

Also can you tell me exact Version with build number and release.

Regards

ASHFAQ

mah_1356
New Contributor II

Qlickview Object not set, Sharepoint Services 3.0

Hi Dear ashfaq i have Checked  on 2 mode , same Sarver and Different Server, and i have used Qlikview Versio 10 SR3 , and Sharepoint 2010 thanks alot

Community Browser