Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Announcements
Announcement: We have made updates to resolve a Page Not Found error. If you still get this error, please let us know in the Community Corner.
Highlighted
dominik_franczy
New Contributor II

QlikView 12.30 plugin problem

Dear All

After upgrading the QlikView Server Version we have a problem with the latest version of qvplugin (12.30.20000).

End users see destroyed formating in all applications:

qv2.png

 The app should look like:

qv1.png

 When users use the QV Desktop, the app-view looks correct, but they cannot use that way of access.
The Ajax version is correct too, but they cannot use that way of access.

IE 11 Version 1.785.16299.0
Windows 10 PRO Version1709 (OS Build 16299.904)

QV server Version: 12.30.20000.0

The IE Font settings not affect the applications
Windows Zoom settings not affect the applications

Maybe one of you has found a solution, so I'm sending an S.O.S. signal to all of you.

 

Regards

Dominik

 

 

1 Solution

Accepted Solutions
dominik_franczy
New Contributor II

Re: QlikView 12.30 plugin problem

I figured it out. The problem was/is in windows 10 Display Settings.

To resolve that issue you need to:

1. Go to your Display Settings and change the size of text,apps and other items to 100% (check the screen below)

2. Reinstall the QlikView plugin

3. Reboot your system and check the QV Access-Point.

 

It you use two monitors, the solution is to set 100% on your main one. (Change the size of text,apps and other items )
QlikProblem.png

Hope you enjoy

Dominik!

3 Replies
Support
Support

Re: QlikView 12.30 plugin problem

There is a new third-party rendering engine, called SKIA, in 12.30. 
So, things might look different.
You can revert to the old engine following these instructions, and check if that fixes the issue.

But I also suggest logging a case with Qlik Support (if entitled to direct support) or your responsible partner (if you have one), because at some point the old engine will be dismissed and we need to sort out possible bugs. Thanks!

Daniele - Senior Technical Support Engineer at Qlik
If a post helps to resolve your issue, please mark the appropriate replies as CORRECT.
dominik_franczy
New Contributor II

Re: QlikView 12.30 plugin problem

Hello I've made the changes to the settings.ini file with the "GraphicsBackEnd=0" line.
But it does not help. 😞

Regards

Dominik

dominik_franczy
New Contributor II

Re: QlikView 12.30 plugin problem

I figured it out. The problem was/is in windows 10 Display Settings.

To resolve that issue you need to:

1. Go to your Display Settings and change the size of text,apps and other items to 100% (check the screen below)

2. Reinstall the QlikView plugin

3. Reboot your system and check the QV Access-Point.

 

It you use two monitors, the solution is to set 100% on your main one. (Change the size of text,apps and other items )
QlikProblem.png

Hope you enjoy

Dominik!