Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Highlighted
rian_smuts
New Contributor II

QlikView November 2018 IE Plugin Slow and Crashes

Hi All

I recently upgraded my Qlikview Server to November 2018. After the upgrade the Internet Explorer Plugin is extremely slow and crashes when trying to open bigger models. I have tested with various versions of the plugin and all give the same issue. Has anyone else encountered this issue or have a fix for it? 

4 Replies
Support
Support

Re: QlikView November 2018 IE Plugin Slow and Crashes

You should make sure that all versions of the plugin are aligned to November 2018.
Older versions might cause the server to misbehave.

Are AJAX users having any issue?

Daniele - Senior Technical Support Engineer at Qlik
If a post helps to resolve your issue, please accept it as a Solution.
rian_smuts
New Contributor II

Re: QlikView November 2018 IE Plugin Slow and Crashes

Hi Daniele

We started testing with the November 2018 plugin and it was equally slow. We aren't having any issues with AJAX, but some of our models rely on the plugin.

Support
Support

Re: QlikView November 2018 IE Plugin Slow and Crashes

Hi Rian,

yes, I understand that, but all users should be moved to November 2018 in any case, and that should always be part of the upgrade process. Unaligned plugins might cause performance problems on the server, also for users that are using the correct version.
What happens if you use a Desktop Client and "Open in Server". Are you having the same issues?

Daniele - Senior Technical Support Engineer at Qlik
If a post helps to resolve your issue, please accept it as a Solution.
waszcma1
Contributor

Re: QlikView November 2018 IE Plugin Slow and Crashes

Hi,

After upgrade QV server into 12.3 version i discovered that IE plugin has to be also upgraded as well as QlikView Desktop version


Only that fully solved the problem like big X on some objects while making some selection either on IE or QV personal edition.