Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Announcements
QlikView Fans! We’d love to hear from you.
Share your QlikView feedback with the product team… Click here to participate in our 5-minute survey.
Rules, plus terms and conditions, can be found here.
Not applicable

QlikView Server 11.2 is not showing up the objects with conditional layout/color/formatting

Hi,

I have developed an application in QV version 11.2 and then published it in the QV Server 11.2. The application is secured with section access to login via user id without password. And also no data reduction is enabled. It has simple macros just for selections, but it has nothing to do with the layout. After publishing this document in the QV server 11.2, when I tried to access it via Ajax access point client, I am able to login to the application but no objects are displayed in the Inter Explorer version 10.

When I tried to login via Google Chrome,I am able to see the objects but the text where conditional coloring is enabled are not visible. That too they are just blue in color, with white backgound. And also there is a Next button which updates a variable value and takes to next page. But this is not working.

Then I have installed IE Plugin in Windows 7 OS, but there it says application could not be opened.

Then finally I tried to open the same application in QlikView app in iPhone, there I am able to see the complete application, but only secure login is not working. Means I can able to see the same application published without section access.

I want to know whether is this due to some problem in Ajax or QV11.2 bug? Because the customer wants to access in Internet Explorer only, and also they all have Windows 8 there I am not able to install IE Plugin for Windows 8.

Please suggest me a solution!

Thanks in advance!

1 Reply
Employee
Employee

Re: QlikView Server 11.2 is not showing up the objects with conditional layout/color/formatting

Hi,

What version of 11.20 are you running? Support for IE10 started with the 11.20 SR2 release.

Bill

Community Browser