Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

QlikView-Server upgrade 11.0 to 11.2 SR5 - Client compatibility

I would like to raise the QlikView 11.0 environment because IE11 incompatibilities up to the release 11.2.

Because I need some time to distribute the plugins, I wonder now if the old clients and plugins are run with the new server components.


Does anyone have experience and are thereto somewhere (not in the downlaod area) documentaries?

Many thanks for any help.


3 Replies
Emmanuelle-Bustos
Valued Contributor

Re: QlikView-Server upgrade 11.0 to 11.2 SR5 - Client compatibility

The 11.20 SR5 fixes the IE11 Issues but you need to upgrade the IEPlugin Clients to solve them as well.

Not applicable

Re: QlikView-Server upgrade 11.0 to 11.2 SR5 - Client compatibility

Many thanks for your answer.
Do I have the full functionality of the old plugin when I have raised the server and use the IE8?

I want the IE8 update later.

Emmanuelle-Bustos
Valued Contributor

Re: Re: QlikView-Server upgrade 11.0 to 11.2 SR5 - Client compatibility

According to Release notes and System Requirements for 11.20 SR5 the IE8 is supported and there are not problems related. 

You can check them out to make sure.

Community Browser