Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

QlikWeb WorkBench

Hi All,

I am trying to evaluate QlikWeb WorkBench 8.5.I am using the "Getting Started Walthrough" on the workbench site.My Qlikview Server version is 8.50 and is licensed for qlikwebworkbench.When I run through the walthrough using Visual Web Developer 2008 Express Edition i am getting this error at run time

Microsoft JScript runtime error: 'qwwHub' is undefined.

Then I started navigating to the demo sites and i am getting this error from my web page.

QWW Error:undefined

Can anyone help me with this?

Regards

Shiva



1 Solution

Accepted Solutions
chrisbrain
Valued Contributor

QlikWeb WorkBench

Hi,

It sounds like some of the JavaScript is not getting referenced and pulled down to the browser correctly.

Can you run the page with something like fiddler running alongside (www.fiddlertool.com) and see if there is anything obvious (e.g. red entries indicating referenced files can't be found?).

3 Replies
chrisbrain
Valued Contributor

QlikWeb WorkBench

Hi,

It sounds like some of the JavaScript is not getting referenced and pulled down to the browser correctly.

Can you run the page with something like fiddler running alongside (www.fiddlertool.com) and see if there is anything obvious (e.g. red entries indicating referenced files can't be found?).

Not applicable

QlikWeb WorkBench

Thanks for the reply.

I misplaced the WorkBench Related Folders .

(" red entries indicating referenced files can't be found"...This was helpful)

Not applicable

QlikWeb WorkBench

Hi Shivagnank,

I have the same problem but fiddler dont show me no entries.

Whould you give me more details how did you manage to solve your problem?

Regards,

Community Browser