Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

Qlikvew export to Excel currency format USD changes to KR

This may have been answered a long time ago.

When I export from a column formatted as $9,999.99, the Excel worksheet's $ format button seems to think that the default currency is KR - how can this be avoided as users are quite frustrated working on such spreadsheets?

1 Reply
vgutkovsky
Honored Contributor II

Qlikvew export to Excel currency format USD changes to KR

I think you might have posted this in the wrong forum--this is primary for Server/Publisher questions.

Try this: in the object properties, go to the Number tab, select the currency dimension, select "Override Document Settings." Format the number as Money. By default, Qlikview will give you this format: $#,##0.00;($#,##0.00). Change the format to: $#,##0.00

That might fix the issue, I'm not sure.

Regards,

Community Browser