Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

amars
Valued Contributor

Qlikview 10 Plugin AJax Zero footprint Export to Excel not working

Hi all,

Yesterday we upgraded our server from Qlikiew SBE 9.0 to Qlikview EE 10. Now we have kept AJAX Zero footprint as our default access specifier. But with AJAX Zero whenever any user tries to export it to Excel it pops up a window "The requested content is opened in another window. If not Press here" . But it never opens user needs to explicitly click on the "Press here" link & need to export it. How to avoid this. Also there are lot of problems using Qlikview 10 like it does not gives consistent look & Feel. The dashboard chart's , lists etc comes distorted sometimes. Again if we try to use IE links the links don't work without opening the Accesspoint. If accesspoint is opened the same links work with IE but without IE plugin it doesn't work. And our user's are used to accessing the links from sharepoint, so that is again a problem. Please suggest . Thanks in advance.

Amar.

1 Solution

Accepted Solutions
djsampat
Contributor II

Re: Qlikview 10 Plugin AJax Zero footprint Export to Excel not working

9 Replies

Qlikview 10 Plugin AJax Zero footprint Export to Excel not working

HI Amar

for your error "The requested content is opened in another window. If not Press here"

Please go to the path

C:\Windows\System32\drivers\etc open .hosts file and write

ipaddress of server and name of server for example

192.168.1.54 qlikviewservername

then save and close it

Now try to export to Excel. This will solve your problem

Do you have sharepoint integrated with qlikview 10?

if so can you please share with me the steps you followed inorder to integrated sharepoint with qlikview 10

I tried it with Qlikview 10 and wss 3.0 but no with luck.

awaiting for your reply

Regards

ASHFAQ

Not applicable

Qlikview 10 Plugin AJax Zero footprint Export to Excel not working

Hi,

We also just upgraded to QliKView 10. We are having the same issue as Amar, but even worse, we have a number of users with IE6, and the export for them fails completely with the message:

"Internet Explorer was unable to open this Internet Site. The requested site is either unavailable or cannot be found. Please try again later"

Do you have any ideas as to how this could be solved.

Thanks, Graham

Qlikview 10 Plugin AJax Zero footprint Export to Excel not working

Hi

Make sure all services are up and running.

Regards

ASHFAQ

Not applicable

Qlikview 10 Plugin AJax Zero footprint Export to Excel not working

Hi Ashfaq,

All services are up and running. The export works in IE7 and IE8, but not in ie6.IE6.

Thanks,

Graham

Not applicable

Qlikview 10 Plugin AJax Zero footprint Export to Excel not working

As stated in the documentation, IE 6 is not supported by qliktech anymore (in fact, even microsoft does not support it now). Also, it seems that a new security feature of IE 8 prevents the export to excel functionality to work.

zturaiki
New Contributor III

Re: Qlikview 10 Plugin AJax Zero footprint Export to Excel not working

i am using qlikview 11 ,, i have the same problem .. the same message show ..

what is the solution for that ?!

ester_pr
New Contributor

Re: Qlikview 10 Plugin AJax Zero footprint Export to Excel not working

Hi,

Did Someone found an answer?

Thanks,

Ester

djsampat
Contributor II

Re: Qlikview 10 Plugin AJax Zero footprint Export to Excel not working


Upgrade to the latest service pack. If not, view post linked below, may help.

http://community.qlik.com/blogs/supportupdates/2014/05/20/qlikview-1120-service-release-6-update-1-r...

djsampat
Contributor II

Re: Qlikview 10 Plugin AJax Zero footprint Export to Excel not working