Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

Qlikview Dashboard Accesspoint link keeps on reloading in browser

Hi All,

I am facing an unusual error in qlikview accesspoint (chrome) when I try to click on any dashboard as follows :-

"The page at localhost says :

Failed to load :

URL: undefined

(a check box) Prevent this page from creating additional dialogues."

The same thing in IE shows "loading..." in the top right corner.

It used to work fine till 10 days back but right now I am not able to access any dashboards.

Please help

Tags (2)
Labels (2)
21 Replies

Re: Qlikview Dashboard Accesspoint link keeps on reloading in browser

Hi,

Can you tell me your Qlik Version with complete build number?

and chrome version too.

There are some issue with this chrome

http://community.qlik.com/blogs/supportupdates/2014/04/25/known-issue-with-chrome-update-34018471nn-...

Try by upgrading chrome

Regards

ASHFAQ

Not applicable

Re: Qlikview Dashboard Accesspoint link keeps on reloading in browser

Hi Ashfaq,

Earlier everything used to work properly with same versions.

I am using QV Desktop / Server 11.2 SR 7 (12451).

Chrome version  37.0.2062.103 m

Regards,

Re: Qlikview Dashboard Accesspoint link keeps on reloading in browser

Where are you trying this on server or on any local machine?

Can you try with some other machine?

Regards

ASHFAQ

Not applicable

Re: Qlikview Dashboard Accesspoint link keeps on reloading in browser

I have installed Qv server on my local machine.

Need to check whether i will be able to check it on other machine or not

Regards,

Re: Qlikview Dashboard Accesspoint link keeps on reloading in browser

Try by accessing it with some other machine connected to same domain as yours.

You can even try by re installing chrome?

May I know what os you use?

Regards

ASHFAQ

Not applicable

Re: Qlikview Dashboard Accesspoint link keeps on reloading in browser

Can't access it through any other machine within the same domain.

I have Windows 7 (64 bit) O.S.

Recently I has downloaded IE plugin .

I don't know if that has affected the accesspoint or not.

Will try reinstalling chrome but still if there is any issue with chrome, it should not affect IE.

Regards,

Re: Qlikview Dashboard Accesspoint link keeps on reloading in browser

Ok

Next step Which webserver you use? IIS or QlikView Web server.

Make sure firewall is off.

make sure service account you use have sufficient privileges and password is not expired.


Let me know if that worked.


Regards

ASHFAQ

Not applicable

Re: Qlikview Dashboard Accesspoint link keeps on reloading in browser

Hi Ashfaq,

I am using QV Web server.

And rest of the criteria is fulfilled because my QMC and accesspoint is up and running.

I can see the list of dashboards.

If firewall was on, I won't be able to access the accesspoint.

If I would not have used service account, my installation would not have happened & if the password had expired, I won't be able to excess the QMC and accesspoint. My QV server would have been down.

I think issue is with chrome, will try to re-install it

Regards,

Re: Qlikview Dashboard Accesspoint link keeps on reloading in browser

Sarang Mehta wrote:

"The page at localhost says :

Failed to load :

URL: undefined

(a check box) Prevent this page from creating additional dialogues."

The same thing in IE shows "loading..." in the top right corner.

You said its not working with IE and shows loading. I thought you can;t access Accesspoint too.

Check if Re instillation helps you.

Regards

ASHFAQ