Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

amars
Valued Contributor

Qlikview IE Plugin remains disabled even after install several times

Hi all,

We are using Qlikview Shared CAL , so that user's can share it. Now all user's are able to user it but for one of the user Qlikview IE plugin is not working .In Qlikview Accesspoint, If I select the dropdown besides a Qlikview Report which show's IE Plugin , Java & Ajax Zero footprint , the IE plugin option is disabled , Even I have uninstall, Installed it several times the option is not coming. Earlier the same user was able to access the report. However the java option is enabled & is able to open the doc through java but we don't provide java access o user's. What should I do to enable the IE plugin option ?

Thanks in advance. As it is in production it is bit urgent.l

Regards

Amar

1 Solution

Accepted Solutions
Not applicable

Qlikview IE Plugin remains disabled even after install several times

Hi Amars,

I had the same problem, the solution was uninstall plugin, uninstall the IE and reinstall all again.

I hope this help you.

Best regards.

3 Replies
Not applicable

Qlikview IE Plugin remains disabled even after install several times

Hi Amars,

I had the same problem, the solution was uninstall plugin, uninstall the IE and reinstall all again.

I hope this help you.

Best regards.

amars
Valued Contributor

Qlikview IE Plugin remains disabled even after install several times

Thanks a lot Miguel. I have been trying this for lot of time.

Regards

AmarBig Smile

Not applicable

Qlikview IE Plugin remains disabled even after install several times

Hi Amar,

IE is disabled for one of the my user , I have reisntalled many time IE but could not success. User was able to access report via IE one week back. Suddenly he got this issue. Kindly suggest something as you have faced similer issue in your env.

Thanks in advance!

Arunesh

Community Browser