Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

Qlikview IIS suddenly stopped and wont start

Hi All,

the Qlikview IIS in IIS application pool has suddenly stopped and wont start. When I try to access reports in access point, it stops at loading content but wont progress further. Can someone please guide what could be wrong with it. When I check the error log, I see the following error

Application pool QlikView IIS has been disabled. Windows Process Activation Service (WAS) encountered a failure when it started a worker process to serve the application pool.

I will appreciate your quick response regarding this.

Thanks

Arif

1 Solution

Accepted Solutions
vgutkovsky
Honored Contributor II

Re: Qlikview IIS suddenly stopped and wont start

Open the IIS Management Console
Open the Application Pools node underneath the machine node. Select the QlikView Application Pool
On the right panel, select "Advanced Settings..."
Select the "Identity" list item and click the ellipsis (the button with the three dots).
Press "Set" and change the password there.

Press OK and then start the application pool in the right panel. Make sure it stays started.

Regards,

Vlad

4 Replies
vgutkovsky
Honored Contributor II

Re: Qlikview IIS suddenly stopped and wont start

Arif,

Check to make sure that the service account password didn't change. If it did, you will need to update it in IIS under Application Pools and then restart the Pool.

Regards,

Vlad

Not applicable

Re: Qlikview IIS suddenly stopped and wont start

Hi Vlad,

Thanks for the quick reply. Yes, I did change my windows account password. How do I update it in IIS application pools.

Regards

Arif

vgutkovsky
Honored Contributor II

Re: Qlikview IIS suddenly stopped and wont start

Open the IIS Management Console
Open the Application Pools node underneath the machine node. Select the QlikView Application Pool
On the right panel, select "Advanced Settings..."
Select the "Identity" list item and click the ellipsis (the button with the three dots).
Press "Set" and change the password there.

Press OK and then start the application pool in the right panel. Make sure it stays started.

Regards,

Vlad

Not applicable

Re: Qlikview IIS suddenly stopped and wont start

Thanks Vlad,

That did the trick. It is working now.

Regards

Arif

Community Browser