Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

Qlikview Management Service don´t start

hi,

I have the Qlikview Server V10 SR6 installed and I decide upgrade to qlikview Server V11.2 SR5 but I can´t start the Qlikview Management Service (all of the other Qlikview services are running).

Server Information:

System Type: 64-bit Operating System

Platform: Windows Server 2008 R2 Enterprise

.NET framework 4.0

 

Steps that I made untill now:

1) uninstall Qlikview Version 10 SR6

2) created a local user account to run Qlikview Services (user are in the groups server: Administrators and Qlikview Administrators)

3) restar server

4) install Version 11 SR5 with local user created in 2)

5) restar server

6) after restart, all of Qlikview Services are running except the Qlikview Management Service. I try to Start them but I have the folow application errors :

----------------------

Application: QVManagementService.exe

Framework Version: v4.0.30319

Description: The process was terminated due to an unhandled exception.

Exception Info: System.InvalidOperationException

Stack:

at QMSBackendInterface.QMSBackend.Startup(Int32, System.String, SNMP.SnmpService ByRef)

at QMS.MainLoop.Run(System.Object)

at System.Threading.ExecutionContext.Run(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object, Boolean)

at System.Threading.ExecutionContext.Run(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object)

at System.Threading.ThreadHelper.ThreadStart(System.Object)

 

----------------------

Faulting application name: QVManagementService.exe, version: 11.20.12235.0, time stamp: 0x529e5706

Faulting module name: KERNELBASE.dll, version: 6.1.7601.18229, time stamp: 0x51fb1677

Exception code: 0xe0434352

Fault offset: 0x000000000000940d

Faulting process id: 0x1ae4

Faulting application start time: 0x01cf32ed79974d90

Faulting application path: C:\Program Files\QlikView\Management Service\QVManagementService.exe

Faulting module path: C:\Windows\system32\KERNELBASE.dll

Report Id: b9e57fc8-9ee0-11e3-a51b-e61f13abd523

-----------------------

Any ideia is good.

Thanks

Labels (1)
9 Replies
hallquist_nate
Contributor III

Re: Qlikview Management Service don´t start

Did you validate the QVS License against the QlikTech license server?  I would take a look at that first.  Did you read through the Release Notes for 11.2 SR5? 

dirk_konings
Contributor III

Re: Qlikview Management Service don´t start

Have you converted the QVPR database where your tasks are kept?

This is working in an other way then qv 10.

Dirk

Re: Qlikview Management Service don´t start

If you want to know what to do when Dirk suggests to convert the QVPR database, check this discussion: Re: Qlikview Upgrade

At the end, there is a document called "QlikView 11 Upgrade and Migration" that specifies all things to prepare, to do and to verify when migrating to QV11. And in various set-ups (clustering, publisher, distributed services etc.). It might save your day.

Peter

daiana_rossigno
New Contributor II

Re: Qlikview Management Service don´t start

Hi, did you solve it? I have the same problem, the service won't start and i don't know why.

Ideas?

dirk_konings
Contributor III

Re: Qlikview Management Service don´t start

Could you 'update your LIC' ? Untill when is your License valid for updating to a new release ?

see window below

updateLicense.PNG.png

daiana_rossigno
New Contributor II

Re: Qlikview Management Service don´t start

It is valid! but i can´t start the console because the service won’t initiate…. I mean I can’t get to see the licence. My guess is if I uninstall everything I should work…. but it doesn’t.

I’m freaking out, right now I can’t install a previous version either, I mean SR3 that was the version I had previously running before all this mess.

So I’m basically stucked with no server.

De: Dirk Konings

Enviado el: jueves, 13 de marzo de 2014 13:14

Para: Daiana Rossignol

Asunto: Re: - Qlikview Management Service don´t start

<http://community.qlik.com/> Qlik Community

Qlikview Management Service don´t start

reply from Dirk Konings <http://community.qlik.com/people/dirk.konings?et=watches.email.thread> in Deployment - View the full discussion <http://community.qlik.com/message/487053?et=watches.email.thread#487053>

dirk_konings
Contributor III

Re: Qlikview Management Service don´t start

Please check your LEF file here : C:\ProgramData\QlikTech\lef.txt

which date could you see there?

If you don't find this file, maybe try to uninstall all QV software, take a copy of the QVPR folder (if used) and remove all Qliktech folders under ProgramData and user data for 'ServiceAccount'.

Reboot, clean install and stop services, copy QVPR folder, do the convert from 10 to 11, start services and see if it works.

gainkarthi
Valued Contributor

Re: Qlikview Management Service don´t start

Can you look at the event viewer logs and also QMC logs (In program data folder) to see what is causing the issue.

It should be port issue or permission issue.

Can you share the error log of them to help further.

Not applicable

Re: Qlikview Management Service don´t start

Hi Alexandra Acosta,

I had the same problem, but I solved only applying the upgrade of .net framework, my server had the framework 4.0 and I updated to framework 4.2.5.

Please let me know if you can solve this problem.

Regards!