Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

Qlikview Server 9 doesn't distribute document

Hi everybody,

I installed the Qlikview 9 SR1, the server has licenses to publisher and server.

I can access the Accesspoint but cannot distribute a aplication

the error that apper when I executed the distribution was:

Could not connect. QVS=qvp://SL-SITUACAO-APL/

QVS Distribution failed to distribute to QVS
Distribution failed for resource "Central_156_QVS_1" (QlikViewServerDistributionResource). Warnings=0, Errors=6
Distribution to resources failed with errors. Warnings=0, Errors=7
The task "Central_156" failed. ErrorCount=8

SL-SITUACAO-APL = My server

Central_156 = My task

How can I resolve this problem??

It seems like the server doesn't connect to itself ????

all the 4 services are on ....

My OS is Windows Server 2008

Thank you!

6 Replies
Not applicable

Qlikview Server 9 doesn't distribute document

We are experiencing the same problem, although we have two servers in the setup. How did you solve it?

Br

lhr
Contributor III

Qlikview Server 9 doesn't distribute document

it seems the qlikview distribution service (QDS) cannot connect to the QVS. is the account running the QDS member of Qlikview Administrators on the machine running the QVS? are the services running on different machines? if so, is the port 4747 available for inbound traffic on the QVS machine?

cheers,

lars

Not applicable

Qlikview Server 9 doesn't distribute document

Thanks for the quick response :-)
We were on the same track as you, looking at the user and port, but...

It was a config mistake stating the service user on a place where it shouldn't be... It's to akward to even talk about how that could lead to this error, but it did.

Problem solved!

Cheers!

Not applicable

Qlikview Server 9 doesn't distribute document

Hi! I resolved the problem too...

I withdawed the username and password of the wrong place .... I don't remember exatly where ...

but was inside of Qlikview management console...

I only put the user and pass on the services ...

It resolved to me ... if anybody have questions can send me a e-mail through amussi@ici.curitiba.org.br

thnank you!

avastani
Contributor II

Qlikview Server 9 doesn't distribute document

Hi,

I am having the same problem, where did you seem to resolve this. Any tip is appreciated. thanks.

Not applicable

Qlikview Server 9 doesn't distribute document

I am having the same problem today.

I resolved the problem...

Access the QlikView Enterprise Management Console > System > Setup > QlikView Servers, select the your server and access Documents sheet, check the option "Allow document upload".

It works to me.

rgs.