Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

Qlikview Server/Publisher 9.0

Hi all,

I'm trying to make the 9.0 work , and for now I'm having only limited succes meaning that I can apply the license for QV Server but not for the QV Publisher the error I get is "Failed to communicate with the command center " - (see attached pic) .

The Command Center service is started so it should comunicate with it.

Also QlikView Publisher Distribution-Service is not starting (Error 1607)

Any ideeas ?

Txs

5 Replies
bradshields
Contributor

Qlikview Server/Publisher 9.0

Hi George.

I am getting exactly the same issue. Did you resolve the problem?

jjn
New Contributor

Qlikview Server/Publisher 9.0

Hi GeorgeSavu,

Most likely this is caused by having an old database present. Please have a look in the folder C:\ProgramData\QlikTech\Publisher\CommandCenter\ and delete the folder called QVPR and the file called QVPR<YourMachineName>.ini in that folder as well. If you do not use visa or Win 2008 the folder is located under c:\documents and settings\ all users\application data\qliktech\Publisher\CommandCenter (But better check my spelling of the folders, I am on a Visat machine myself).

After that you should be ready to start using Publisher.

Best regards,

Johan Jeansson

bradshields
Contributor

Qlikview Server/Publisher 9.0

Hi Johan,

I did as you suggested without luck.

My QMC works fine, but I still cannot register publisher. The webserver does not start up as a service i get the following error

Event Type: Error
Event Source: QlikViewWebServer
Event Category: None
Event ID: 0
Description:
Service cannot be started. System.Net.HttpListenerException: The process cannot access the file because it is being used by another process
at System.Net.HttpListener.AddAll()
at System.Net.HttpListener.Start()
at QlikView.WebServer.HttpServiceComponent.CreateAndStartHttpListener()
at QlikView.WebServer.HttpServiceComponent.Init(String[] args)
at QlikView.WebServer.HttpServiceComponent.Start(String[] args)
at QlikView.WebServer.AccessPointServer.OnStart(String[] args)
at System.ServiceProcess.ServiceBase.ServiceQueuedMainCallback(Object state)

When I go into QMEC i get the message that the command centre is disconnected.

I installed as recommended by unistalling both server and publisher with a restart before installing 9.0

stephen-a_redmo
Valued Contributor II

Qlikview Server/Publisher 9.0

Hi,

That Http error indicates that there is another process using the port that the service is trying to listen on.

Use netstat to establish what service is the culprit.

Stephen

Not applicable

Qlikview Server/Publisher 9.0

Ingresa el serial number del Publisher en QlikView Server / License Information.

Revisa el Archivo Left generado.

Ingresa el serial number de Publisher en Publisher Server / License Information, e ingresa el archivo left copiado.

Reingresa el serial number del Server en QlikView Server / License Information.

Lo que se esta haciendo es identificar el left del publisher para luego ingresarlo manualmente, luego dejamos la licencia del server como esta antes.

Suerte

Community Browser