Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Announcements
QlikView Fans! We’d love to hear from you.
Share your QlikView feedback with the product team… Click here to participate in our 5-minute survey.
Rules, plus terms and conditions, can be found here.
Not applicable

Qlikview Server Rebuild - Licensing

Hello,

I am in the process of rebuilding a development server, which consists of a single system running publisher, access point, and Qlikview server. The current dev server has QVS and QVP licenses installed.

I'd like to do a parallel build and then execute a cut-over when I'm ready with the new system. However, I'm brand new to Qlikview so I'm not exactly sure how this would work from a licensing standpoint. Can I just grab the license keys off of our current development server and apply them to the new system I'm building? Or would that "un-register" the licenses from the current dev server? And, if so, would that take effect immediately or the next time the services restart?

Thanks for your help!

1 Solution

Accepted Solutions

Re: Qlikview Server Rebuild - Licensing

Speak to your Partner / Reseller who should be able to arrange a temporary licence to cover the UAT testing of the new server alongside the existing server.

If you run two qlikview servers on the same network with the same licence, they will switch the services on and off at about 10 minutes intervals! You need separate licences to run your parallel build.

2 Replies

Re: Qlikview Server Rebuild - Licensing

Speak to your Partner / Reseller who should be able to arrange a temporary licence to cover the UAT testing of the new server alongside the existing server.

If you run two qlikview servers on the same network with the same licence, they will switch the services on and off at about 10 minutes intervals! You need separate licences to run your parallel build.

Not applicable

Re: Qlikview Server Rebuild - Licensing

Unfortunate, but exactly the info I was looking for! Thanks for confirming this for me and saving me the trouble of explaining to users why the dev server was crashing every 10 minutes. ;-)

Community Browser