Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Announcements
QlikView Fans! We’d love to hear from you.
Share your QlikView feedback with the product team… Click here to participate in our 5-minute survey.
Rules, plus terms and conditions, can be found here.
Not applicable

Qlikview Server not showing data in standard table chart

I am pretty new to Qlikview and am having an issue with a Standard Table Chart showing data fine in native Qlikview 11 development, but when I load it out to the server, this chart shows no data.  Chart has one dimension DateYear with two expressions.  Screen prints of native Qlikview vs Server are attached.  Also, the two expressions are included in this attached document.

Our Qlikview Server build is 11.02.12129.0.  We will be updating this version because the IE11 users can't scroll on the standard table charts.

However, could this also cause the issue with data not appearing in the Server version of the standard table chart but appears fine in the native Qlikview 11 version?

Any help would be greatly appreciated.

1 Solution

Accepted Solutions

Re: Qlikview Server not showing data in standard table chart

Hi

You use 11.20SR4U1

I think IE 11 is not supported with that release.

Try changing to other browser or update to latest version.

If possible try to share sample data to replicate issue.

Regards

ASHFAQ

3 Replies

Re: Qlikview Server not showing data in standard table chart

Hi

You use 11.20SR4U1

I think IE 11 is not supported with that release.

Try changing to other browser or update to latest version.

If possible try to share sample data to replicate issue.

Regards

ASHFAQ

Not applicable

Re: Qlikview Server not showing data in standard table chart

We did upgrade our qlikview server, and the issue with IE 11 was resolved.  Thanks.  Linda

Re: Qlikview Server not showing data in standard table chart

Hi can you close this thread by selection appropriate answer.

Regards

ASHFAQ

Community Browser