Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Announcements

Breathe easy -- you now have more time to plan your next steps with Qlik!
QlikView 11.2 Extended Support is now valid through December 31, 2020. Click here for more information.

Not applicable

Qlikview Webserver Service doesn't start

Hello

I tried to configure the WebServer via IIS. I had no luck with configuration and I am not able to start the Qlikview WebServer Service. I am getting the following information:

"The qlikview WebServer service on local computer started and then stopped. Some services automatically if they are not in use by other service of programs.

What can I do, that i will come back to the basic setup?

Thx

Real

20 Replies
vgutkovsky
Honored Contributor II

Qlikview Webserver Service doesn't start

If you configured IIS correctly, you actually should have the QVWS stopped. So that I can help you check if everything was done right, can you provide your system info (OS, x86/x64)?

Regards,

Not applicable

Qlikview Webserver Service doesn't start

Oh ok ... Everything is configured right now.

Thank you

pgalvezt
Valued Contributor

Qlikview Webserver Service doesn't start

I have the same problem, same massage. Can you explain the solution please.

Thanks

Not applicable

Qlikview Webserver Service doesn't start

Who has the rights to start the service?

Not applicable

Qlikview Webserver Service doesn't start

Hi,

I Have installed Qlikview Server 10. It works ok with Qv webserver. But when i try to change the access point url as mentioned in reference manual to iis webpage, it stops working.Any ideas. I am having windows vista home edition.

Emmanuelle-Bustos
Valued Contributor

Qlikview Webserver Service doesn't start

When i start my server (Windows 2008 R2 X64) all the services started but QVWS is stopped, if i try to start it i got the same message:
"The qlikview WebServer service on local computer started and then stopped. Some services automatically if they are not in use by other service of programs".

what is the possible solution?

Thanks!

pgalvezt
Valued Contributor

Qlikview Webserver Service doesn't start

Hi, Go to the properties into QVWS and check if you are loggin as Administrator, If not you have to do it.

Qlikview Server -----> Properties----->Logon Sheet.

I hope this help you.

Best Regards!

Not applicable

Qlikview Webserver Service doesn't start

Looks like you've got busy port 80, check does any other service use port 80. I

Regards

Qlikview Webserver Service doesn't start

Hi all,

Did anyone resolve this issue?

Regard's

ASHFAQ