Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

karthikmungi3
Contributor III

Qlikview mangement Console help - tasks showing but are not running

Hi,

      We had a power outage yesterday and Qlikview magement console seems to be not working now. Restartedthe services but no change. All of my taks history of documents is gone but all the tasks are showing with their reload schedule. When I run a new task nothing happens. Please find the mangement console log attached, it says failed to send response.

Labels (2)
1 Solution

Accepted Solutions
karthikmungi3
Contributor III

Re: Qlikview mangement Console help - tasks showing but are not running

Hi Bill,

           Thanks for the response. I saw some corrupted files in the QVPR folder, so taken the last working QVPR files from the backups and restored them. Now everything is OK.

2 Replies
Employee
Employee

Re: Qlikview mangement Console help - tasks showing but are not running

Hi,

I see this in the logs:

Error System.Exception: Failed to retrieve document list from the specified QVS

   at QMSBackendCore.Service.ServiceImpl.GetUserDocumentList(Guid qvsID)

   at QMSBackendCore.Service.ServiceImpl.Diagnostics.CacheDocumentAvailable()

There maybe an issue with the QVPR database. I would contact support for help with this issue.

Bill

karthikmungi3
Contributor III

Re: Qlikview mangement Console help - tasks showing but are not running

Hi Bill,

           Thanks for the response. I saw some corrupted files in the QVPR folder, so taken the last working QVPR files from the backups and restored them. Now everything is OK.