Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

Qlikview plugin not showing on QV12 (through citrix)

Hello all,

We recently made a migration from QV11 to QV12 on a Stand-Alone environment (Dev env). Users are accessing QV12 through citrix.

There is no problem to reach the accesspoint, but when trying to access to a dashboard, a new IE window pops up, and is blank. It does not propose to install / download the QV Plugin.

Strange fact : One user went on the server through RDP (on the QV server, not the Citrix one) and launched the application on teh server directly. It worked, of course. And then, he tried again with citrix, and it worked!

Am i clear?

Just for info, when migrating forom QV10 to QV11, we did not have this issue.

The QV server is win2012R2 and the citrix is w2008R2

Should the plugin be installed on the citrix server as well? (it is the case now - does it create some kind of conlict?)

Thank you for your help.

Labels (2)