Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

Qlikview server 11 did't drop RAM memory

Hi,

I have installed and deploy Qlikview Server 11 on HP Proliant G7 series Server (64 GB RAM) I faced probelm when a dashboard access by accespoint after loading and close the Qlikview server do not drop of release the memory of the RAM that accoupoed Durring Dashboard Access. when Server exceeed to ti working Set Limit then it hang. Please help me in this regards

5 Replies
jsn
Honored Contributor

Re: Qlikview server 11 did't drop RAM memory

Hi,

Please see this thread for explanation:

http://community.qlik.com/message/102262

Highlighted
Not applicable

Re: Qlikview server 11 did't drop RAM memory

Hi sunden,

Thnaks for your reply i already view this post which one year later.where Stefan Bäckstrand told Qlikview R & D department working on it. No Update yet regarding this issu.

Not applicable

Re: Qlikview server 11 did't drop RAM memory

Hi,

Did you experience this problem only with QV11 ?

Could you check in your document : Document properties > Server ? Is the field "Maximum inactive session time (seconds) checked with a defined value ?

If not, could you set a value and do a new test ?

Benjamin

Not applicable

Re: Qlikview server 11 did't drop RAM memory

Hi Benjamin Giguel

Thanks for your reply Yes only problem with QV 11 not with older.

Did u  means document timeout option which is set 480 min . i did't fine Maximum Inactive option in QVS--> Document--> Server .

where i could find said option .

One more question when we have different Machine for web server and document reside on web server then which memory consumed by the document accessing through web server. will it  used QVS server Machine or Web Server Machine

Not applicable

Re: Qlikview server 11 did't drop RAM memory

Hi

I don't work on QV11, still in QV10 SR3 release. But I noticed a relationship between the the maximum inactive option and the document timeout setting.

In some of my tests, when nothing was set for "Maximum inactive session time (seconds)" inside the document in the tab Settings > Document properties > Server (not in the QEMC), the document  timeout did not work and RAM memory not droped.

For you second question, i think it is QVS Server Machine.

I have only one server with IIS and QVS and it is the QVS process in RAM which is associated to the consummed RAM.

Community Browser