Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

Reg : 500 - Internal server error.

Hi,

    I am having the problem with the accessing the Accesspoint of Qlikview(500 - Internal server error.). We are using the Qlikview Server with IIS Configuration version 11.  When i check the log. I was geeting the below list of errors.

System.Exception: Failed to retrieve document list from the specified QVS

   at QMSBackendCore.Service.ServiceImpl.GetUserDocumentList(Guid qvsID)

   at QMSBackendCore.Service.ServiceImpl.Diagnostics.CacheDocumentAvailable()

   It was working fine upto yesterday Afternoon. What we have did is we have changed the Password of the AdminUser which all services is running on that user.

We have changed the new password for each and every service as well as Active Directory. then after suddenly its got this problem.

    I have restarted the all services. but its not working. Assist me on this.

Regards,

Santhosh G

8 Replies
Employee
Employee

Re: Reg : 500 - Internal server error.

Hi,

Did you change the password in IIS for the application Pool?

Bill

Not applicable

Re: Reg : 500 - Internal server error.

Hi Bill,

  I think no. Let me check and do it.

Regards,

Santhosh G

Not applicable

Re: Reg : 500 - Internal server error.

Hi Bill,

  Can you please assist me where exactly its available and where do i change.

Regards,

Santhosh G

Not applicable

Re: Reg : 500 - Internal server error.

Hi Bill,

  I have changed in the APplication Pool also. Still the problem is same.

   Any other settings?

  ANd one more thing, I hae changed some script in Web.Config and again i have replaced with the default one. May be problem with this?

Regards,

Santhosh G

Employee
Employee

Re: Reg : 500 - Internal server error.

Hi,  Hope this will help.

WEB 243-2013-04-05-09-03-08.png

Bill

Not applicable

Re: Reg : 500 - Internal server error.

Thanks Bill, I tried with this.Still problem is same

Employee
Employee

Re: Reg : 500 - Internal server error.

Assuming you corrected the password on the screen Bill mentioned, did you restart IIS afterwards (do an IISRESET from a Command Prompt)?

Not applicable

Re: Reg : 500 - Internal server error.

Hi Dave,

  I have done the restart services. Still same problem,

Regards,

Santhosh G

Community Browser