Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

jfung148
Contributor

Reload dependencies not kicking off

Hi we are running QV 9.07

we have a bunch of loads that have kicks off after a dependacy is completed and then kicks off another load.

been working fine with no issues for about 2 yrs.

after a qv server crash... where all the licenses got locked out and disappeared from the document cals screen.

we had to do a reset of the doc cals...  and things seems to be fine.

but not it seems to be not kicking off any dependencies finish running.

i dont see any logging errors in the event viewer... any other logs i can look for?

not sure what else to look at

please help

thanks

Labels (1)
3 Replies
erikadvectas
Valued Contributor

Re: Reload dependencies not kicking off

Hello Jackie,

I strongly suggest you to upgrade in order to get help. This version is not supported anymore.

Anyhow, can you manually trigger them?

Does the QDS/QMC logs say anything?

Regards,

Erik

jfung148
Contributor

Re: Reload dependencies not kicking off

yes we are working towards moving to another version but its taking lots of time.

after a few reboots it seemed to have fixed this..

but no nothing on the logs state y the next job isnt started.

thanks

erikadvectas
Valued Contributor

Re: Reload dependencies not kicking off

Have you enabled more verbosity in the logs?

Within the QMC, QDS and QMC logging settings can be changed to log more, perhaps that can help you gain more insight into the problem.

Also, check Windows Event viewer (Application, System) - in order to see if there is anything particular standing out. Other programs actions could correlate with the QlikView issues.

Regards,

Erik