Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

Reload tasks QV9

Hi,

How can I delete jobs in QVS/QVP 9? Because when you delete a document that has a schedule or your renaming your reload task, it is still showing in QVS status window. Screenshots attached.

There is also a difference between the User documents in QMC and QEMC. QEMC is not showing all user documents which are shown by QMC. Why is that?

We're running QV9 SR2 on a 64-bit environment.

Thanks for replying

Greetz
Robbie

1 Solution

Accepted Solutions
Not applicable

Reload tasks QV9

Hi,

Tried the workaround but with no results... What's next?

Also asked QT support, description of the work around is:

what we suggest is that you create (add) the missing document in C:\Documents and Settings\All Users\Application Data\QlikTech\Documents Open flap User Documents in the QV Managment Console Select your added document Select reload and uncheck Enabled and then press apply Delete the document from the folder C:\Documents and Settings\All Users\Application Data\QlikTech\Documents

Note that this above workaround concerns reloads done from the QVS e.g. no Publisher is licensed



5 Replies
lhr
Contributor III

Reload tasks QV9

i seem to remember an issue with deleting documents with jobs associated making the job impossible to delete.

the work around is to create some file with the same name as the file you deleted, delete the job and then delete the dummy-file again.

Not applicable

Reload tasks QV9

Strange way to delete a task, but I'll try this work around tomorrow.

Thanks!

Not applicable

Reload tasks QV9

Hi,

Tried the workaround but with no results... What's next?

Also asked QT support, description of the work around is:

what we suggest is that you create (add) the missing document in C:\Documents and Settings\All Users\Application Data\QlikTech\Documents Open flap User Documents in the QV Managment Console Select your added document Select reload and uncheck Enabled and then press apply Delete the document from the folder C:\Documents and Settings\All Users\Application Data\QlikTech\Documents

Note that this above workaround concerns reloads done from the QVS e.g. no Publisher is licensed



Not applicable

Reload tasks QV9

Hi All,

The workaround worked for me. The name of the QVW and path were right, but the name of the mounted folder was incorrect. So beware that everything is the spelled the same. :s

Greetz
Robbie

Not applicable

Reload tasks QV9

Thanks!

This works absolutely fine

Community Browser