Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

washington
Contributor

Rent a license in version 10.0

Hello ..

I upgraded from version 9 to 10 server and desktop.
I have 5 calls in the server.
In version 9 I rented license in order to develop the Personal Edition.
Now with version 10 I'm not getting rent license.
Where are enjoying the message "You are running QlikView Personal Edition."

Does anyone have an idea how to do this?

7 Replies
vgutkovsky
Honored Contributor II

Rent a license in version 10.0

You can lease a license in v10 the same way as in v9. Open QV Desktop --> Open in Server. Type in qvp://servername (your server name) and press Enter. You should immediately get a license, assuming you've enabled license leasing in the QEMC. You can check that via QEMC --> System --> Licenses --> QlikView Server tab. If that doesn't work, let me know and I will walk you through resetting your assigned CALs to get rid of corruption.

Regards,

washington
Contributor

Rent a license in version 10.0

I do not know what happened, again managed to rent a license without having to change any setting.

Do not change anything, so I waited a few hours.

Not applicable

Rent a license in version 10.0

Washinton

Also check with support. I saw this isssue a lot in version 9 SR 5 after updating from 8.5. I could borrow a CAL (as Vlad stated), but then it would lose the CAL (after 2 weeks or so) then I could not borrow a CAL again for a day.

Not applicable

Rent a license in version 10.0

Dear Vlad

I have exactly the same issue and cannot get a leased license. What you suggest always worked perfectly in QV9 but since upgrading to 10, it doesn't work. Could you let tell me how to reset my corrupted CAL assignments?

WIth many thanks
James

vgutkovsky
Honored Contributor II

Rent a license in version 10.0

Sure. First, stop the Server service. The delete the PGO files located in (1) your root AP folder, and (2) C:\ProgramData\QlikTech\Qvs. When you restart your Server service a clean copy of the PGOs will be created and all your licenses assignments will be cleared.

Regards,

Not applicable

Rent a license in version 10.0

Vlad

Just wanted to say thanks for your post. I wish I had read it earlier as I eventually fixed the problem a different way but it took me quite a while.

My solution (or hack): I installed QV10 on a new PC, then used that installation to lease a license. When I then went back to my own PC, I found that the license lease worked on my own PC.

With thanks again
James

Not applicable

Re: Rent a license in version 10.0

For anybody who is still following this thread, I finally got Qlikview Support to acknowledge it as a bug after the same issue recurred. It was recorded as bug #34605 in Qlikview 10 SR1.

I have had confirmation yesterday that this bug has now been fixed in v10 SR2. So the solution is to upgrade to SR2 if you have this problem.

James

Community Browser