Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

shree909
Valued Contributor II

Reports (Barcharts ) on accesspoint are not showing the colors

Hi,

I have developed reports for qlikview application on desktop version .

I have enabled Force Color on USER Preferences it was showing the colors that are present for the bar charts.

When the same application deployed on the access point  its not showing the colors , It displays only black/white.

Do i need to configure anything on the server to display the reports as  Colored ones..

Thanks

Labels (2)
1 Solution

Accepted Solutions
MVP
MVP

Re: Reports (Barcharts ) on accesspoint are not showing the colors

Hi

Make sure that the Use Patterns Instead of Colours option (Chart Properties|Colors tab) unchecked for printing and screen.

HTH

Jonathan

11 Replies
MVP
MVP

Re: Reports (Barcharts ) on accesspoint are not showing the colors

Hi

Make sure that the Use Patterns Instead of Colours option (Chart Properties|Colors tab) unchecked for printing and screen.

HTH

Jonathan

shree909
Valued Contributor II

Re: Reports (Barcharts ) on accesspoint are not showing the colors

Thanks for the reply.

When i am testing on the Desktop version   the reports are showing black and white.

when i enabled on the  "Force Colors on User Preferences" then the option  "Use Pattterns Instead of colrs"

"Printing option got disabled".

If i enable that then the reports on desktop version are showing as Black and white.

Ru sure this will work on access point  but not on desktop version?

MVP
MVP

Re: Reports (Barcharts ) on accesspoint are not showing the colors

Clear the "Force Colors on User Preferences" option (this applies only to your profile), and make sure the "Use Patterns Instead of Colours " option is unchecked.

shree909
Valued Contributor II

Re: Reports (Barcharts ) on accesspoint are not showing the colors

Thanks for the reply..

It works perfect..

shree909
Valued Contributor II

Re: Reports (Barcharts ) on accesspoint are not showing the colors

Hi Jonathan,

it works perfect for the desktop version when the  same application was accessed through  Access point

it was showing the Black and white images...

Could you let me know why this is happening?

i am using qlikview  v11.20

Thanks

Employee
Employee

Re: Reports (Barcharts ) on accesspoint are not showing the colors

Is there any default printer selected? Check please

mov
Esteemed Contributor III

Re: Reports (Barcharts ) on accesspoint are not showing the colors

Is there color monitor driver on the server?

Employee
Employee

Re: Reports (Barcharts ) on accesspoint are not showing the colors

Please check how is configured that screen into your server

Capturar.PNG.png

shree909
Valued Contributor II

Re: Reports (Barcharts ) on accesspoint are not showing the colors

Do i need to install the  color monitor driver on the server .

if so how do i configure that  on server.

do qlikview server have any default pdf creator or pdf exchange .

Thanks

Community Browser