Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

krishnacbe
Valued Contributor III

Repository Icon is disabled in Ajax client

Hi

In Ajax Client Repository Icon is diabled. Any one help me to resolve this

Thanks in advance.

Regards

Krishnapriya

Labels (1)
1 Solution

Accepted Solutions
vinay_bangari
Valued Contributor III

Re: Repository Icon is disabled in Ajax client

Ask who ever has developed the aplication then ask him to enable the first option then that should satisfy your condition.

the document level Under settings> sheet properties>security>check "Add Sheet Objects" and under Settings > DocumentProperties> Server Objects all three are checked.  If you go into Ajaxclient, you should see the "repository" ( it looks like a small barchart)

5 Replies
vinay_bangari
Valued Contributor III

Re: Repository Icon is disabled in Ajax client

Hi Either of this two answers should satisfy your condition: let me know if this works

Makesure that down the document level Under settings> sheet properties>security>check "Add Sheet Objects" and under Settings > DocumentProperties> Server Objects all three are checked.  If you go into Ajaxclient, you should see the "repository" ( it looks like a small barchart)

If the above solution does not work then What License you have in Qlikview:

Desktop Edition: The free downloadable product that includes a fully functional install of Studio, a graphical application development tool.

Standard Edition: A licensed version that includes Studio, the Data Integration Engine and Repository and enables usage of up to 8 CPUs/cores.

Enterprise Edition: A licensed version that includes Studio, the Data Integration Engine and Repository and enables usage of an unlimited number of CPUs/cores.

krishnacbe
Valued Contributor III

Re: Repository Icon is disabled in Ajax client

Hi Vinay,

Thanks for you response.

I will check the two options you have provided.

But One thing to be noted is I have 3 files in Acess point among that for two file Repository Icon is enabled and for one file Repository Icon is disabled(That file has section access and I do have Admin access).

kindly clarify me.

Regards

Krishnapriya

vinay_bangari
Valued Contributor III

Re: Repository Icon is disabled in Ajax client

Ask who ever has developed the aplication then ask him to enable the first option then that should satisfy your condition.

the document level Under settings> sheet properties>security>check "Add Sheet Objects" and under Settings > DocumentProperties> Server Objects all three are checked.  If you go into Ajaxclient, you should see the "repository" ( it looks like a small barchart)

krishnacbe
Valued Contributor III

Re: Repository Icon is disabled in Ajax client

Hi Vinay,

Thanks a lot.

It is working fine. I have applied the option one.

Regards

Krishnapriya.

vinay_bangari
Valued Contributor III

Re: Repository Icon is disabled in Ajax client

no problem

Community Browser