Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

SAP Connectors Version compatibility

Hello Friends

Which SAP Connectors are supported if an upgrade is done from QV Server version 11 to version 12?

Also is there a document that specifies which Qlikview Server is compatible with what SAP Connector Version?

Thanks

Rizwan Syed

2 Replies
Not applicable

Re: SAP Connectors Version compatibility

Hi Rizwan,

this may help you.

Qlik Market: Business Discovery for Everyone

-Ashok

karthiks_dwbi
Contributor II

Re: SAP Connectors Version compatibility

Hi Rizwan,

We tried upgrading the SAP connector after QV server migrated. But that did not work.

so we went with old driver against new server.

Community Browser