Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Announcements

Breathe easy -- you now have more time to plan your next steps with Qlik!
QlikView 11.2 Extended Support is now valid through December 31, 2020. Click here for more information.

Not applicable

SDK : required access level QlikViewManagementAPI (QV10)

Hi

I tested the TaskConsole sample shipped with the SDK.

it builds ok but i get an error saying : Authorization failed for user <domain>\<user> required access level QlikViewManagementAPI

when i run it.

Running GA version of QVS 10

Any ideas?

6 Replies
danielrozental
Honored Contributor II

SDK : required access level QlikViewManagementAPI (QV10)

The user needs to be a member of the local group "Qlikview administrators".

jsomsen
Contributor III

SDK : required access level QlikViewManagementAPI (QV10)

I think it also requires you to be part of another group called something like QlikView Management API. I am not sure on the exact spelling of the group though. Picked it up from a local users group meeting but haven't loaded QV 10 yet.

JS

Not applicable

SDK : required access level QlikViewManagementAPI (QV10)

jsomsen:

Yes both are neccessary

Qlikview administrators

QlikView Management API

but depending on what you want to do.

You also need to logoff/logon to get it work.



Not applicable

SDK : required access level QlikViewManagementAPI (QV10)

Yes, for me it worked like this: Create the group "QlikView Management API". add the user DOMAIN \ xxxxx, make a log off and log in and test

Saludos!


Not applicable

Re: SDK : required access level QlikViewManagementAPI (QV10)

How can you become a member of these two groups? I am searching them in the groups list but I cannot find them.

apechard
New Contributor II

Re: SDK : required access level QlikViewManagementAPI (QV10)

Hi,

The user who starts QlikView services needs to be a member of the local groups "QlikView administrators", "QlikView Management API" and "QlikView EDX".

If they not exist, you must create them.

Community Browser