Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Modernize Your QlikView Deployment webinar, Nov. 3rd. REGISTER
Showing results for 
Search instead for 
Did you mean: 
Not applicable

SSO login - signs me in as QV admin/service account on my PC

Hi, I'm fairly new to qlikview, just recently set up my server environment and having a bit of strange behaviour on my own PC regards SSO.

I have a single server environment, with just Qlikview Server (no publisher), Win 2008 server R2.

When I load up AccessPoint, Qlikview logs me in as the admin/service Qlikview account i.e. the admin account on the server and which the services are running under.

The only way I can make it log in as my user is to switch on manual "Login" in the Authentication setttings of the Web server.  I enter my username/password and it logs me in then, however the minute I switch Authentication back to "Always" it logs me in as the admin account again.

I have tried:

- deleting all IE temp files & cookies

- doing a full refresh of browser window

- run IE as another user and logged in as myself before loading up Access Point

- logging off and back on

- restarting my machine

- restarting Qlikview server

IE login property is set to "Automatic logon only in Intranet zone" (system group policy) and the Access Point website is in the Intranet Zone,

Anyone any ideas why this is happening?

Thanks in advance!


2 Replies

Hi Roz,

Try instead to change it to be prompted (by the browser, not by the QlikView Server) when a site requires credentials. To do that, go to the Control Panel, Internet Options, Security, Custom Level, Security Settings, User Authentication, and check Prompt for Username and Password.

Hope that helps.


Not applicable

Thanks for the reply Miguel.

I cant make that change as indicated in my post, those settings are governed by a system-wide group policy.

However on the Qlikview server itself where this setting is the same as my PC i.e. "Automatic logon only in Intranet zone" and where I am actually logged in as the Admin/service account, the behaviour is as expected:

1) If I just open Access Point, it logs me in as that admin account - correct behaviour

2) If I run IE under my own user account, by launching IE with the "run as another user" option from the context menu, after holding down shift and right clicking IE, THEN launch Access Point - it logs me in as my user.

When I try both of these on my own PC, BOTH times I am logged in as the system admin account, even though I am logged into my own PC as my own user account.