Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Announcements
Save the Date: QlikWorld Online, June 24-25, 2020. Free global virtual event for data integration and data analytic gurus. Register Today
Not applicable

Safari Error on windows

Hi,

We are currently trying to run our project on safari browser. The version of QlikView we are  using is 9.0 and we are currently running on Windows XP Professional Service Pack 3.

On access point I choose the AJAX Zero Foot print to open with.

But it can only show main headers and then looses the connection. I took a screen shot of the lost connection error. 

Can anyone help me ?

Tags (3)
Labels (1)
2 Replies
Highlighted
Not applicable

Safari Error on windows

I also got same error when access point opened in multiple browsers or multiple pages.

When i closed other browsers or pages issue got solved.

Is same issue you are facing?

Highlighted
Not applicable

Safari Error on windows

Hi Kumar,

I did not face any problem while opening the access point on Safari. But I coul not opne the QlikView file.

In addition it is written that QlikView 9.0 can be run on Safari 3.0 version, in QlikView V9 manual. I also installed the 3.0 version of safari but I could not open the QlikView file.