Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

r3iuk
Contributor

Server Event Log Error 300

System is V11.2 SR12

We are seeing intermittent ID 300 errors in the application event log coming from the QlikViewServer service with the following details:

SE_LOG: User - GetStringS: Failed to LookupAccountName. Domain (\\<ourdomain>), Name (<servername>\ADMINISTRATOR). System Error: No mapping between account names and security IDs was done.

There does not appear to be any effect on the general operation of the server from a user's perspective.

All the QlikView services are running under the local administrator account.

I have an Active Directory LDAP connection configured in the QMC for our domain, do I need any other configuration for the DSC for the local accounts?

Any ideas on how these errors can be addressed?

Thanks.

1 Solution

Accepted Solutions
pablolabbe
Valued Contributor II

Re: Server Event Log Error 300

It´s bug  when using a local account as the Qlikview Server service account !

Solution comes in SR13.

6 Replies
r3iuk
Contributor

Re: Server Event Log Error 300

PS... The error looks to be occurring every 20 minutes

pablolabbe
Valued Contributor II

Re: Server Event Log Error 300

Have same issue ? Did you found a solution ?

pablolabbe
Valued Contributor II

Re: Server Event Log Error 300

It´s bug  when using a local account as the Qlikview Server service account !

Solution comes in SR13.

r3iuk
Contributor

Re: Server Event Log Error 300

Thanks for the information.  I've recently raised a case with Qlik for this.   How did you find out that this is a bug?

pablolabbe
Valued Contributor II

Re: Server Event Log Error 300

Hi Mike,

  I found it in the knowledge base available at support portal.

r3iuk
Contributor

Re: Server Event Log Error 300