Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

Server Object Handler Not Showing the QVW's

Hi,   While using the Server Object Handler,the document lists seems to be empty even though it says the authentication is successful?   Does it require any other configuration...using Power Tools 1.2.   Appreciate your responses.

5 Replies
Not applicable

Re: Server Object Handler Not Showing the QVW's

Did you ever figure this out?  I am having the same issue..type in server name, see authenticated message but filter box is empty and if I try to type some path in I see an error in the log console that says No Nodes! Cannot render list.

Authenticating user...

Authenticating user completed. Authenticated = True

Opening document...

Opening document completed.

Getting objects...

Getting objects completed.

No nodes! Cannot render list.

karthiks_dwbi
Contributor II

Re: Server Object Handler Not Showing the QVW's

You should be logging in with different user other than admin. Try with admin account.

karthiks_dwbi
Contributor II

Re: Server Object Handler Not Showing the QVW's

Try accessing the tool with in the server where it 's located.

Not applicable

Re: Server Object Handler Not Showing the QVW's

Yes I am logging in with admin account.  I am being properly authenticated.  And the tool is located on the QV server.  I saw an earlier post that this was a confirmed bug and was wondering if it has been fixed.  I see that it is also possible to use the management console to change users on objects, but with no way to filter, this would prove to be a very tedious task.

karthiks_dwbi
Contributor II

Re: Server Object Handler Not Showing the QVW's

‌Yes it would be very diffcult to go with QMC and filter it out. May be you can use any APIs.

Community Browser