Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

Server connection lost after erasing a selection (Ajax)

Hello All

it seems that when i'm using an "active selections" object on one of my application in ajax mode, i have a server lost when i erase the first selection in the box.

do someone have the same issue ?

Best regards

Philippe

5 Replies
Not applicable

Server connection lost after erasing a selection (Ajax)

We have the exact same issue!

Does anyone know why this happens? Is this a reported bug?

Not applicable

Server connection lost after erasing a selection (Ajax)

it looks like a Bug , the problem only occur when you desactivate the header of the "Active selection" object.

Not applicable

Server connection lost after erasing a selection (Ajax)

Do you mean the caption on the 'current selections' object? I have it activated and it still happens!

When I click the clear selections button, many times (but not all times) I get the 'Lost connection to server' error.

[Sometimes I get that error and I check the management console to see that I have two sessions of the same document on the same user - that's supposed to be normal because of CAL licenses.]

niklas_hedlund
New Contributor II

Server connection lost after erasing a selection (Ajax)

I have the same problem. QV 9 SR 3. Is there any solution to this, or any knowledge about how to avoid it?

Not applicable

Server connection lost after erasing a selection (Ajax)

This is a known bug. Will be fixed in SR4. Workaround is to show column labels in your current selection box.

/anders

Community Browser