Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

Server name in description SP3

Hi All,

I'm having troubles after installing SP3 on test server. All qlikview files show the name of the server in the description of ALL OBJECTS in Access point :

For expamle : Selection @ Test-Server ???

error loading image

Any idea what could be wrong ?

Tags (2)
1 Solution

Accepted Solutions
d_pranskus
Contributor III

Server name in description SP3

Hi

This is described in QVS documentation PDF file, which is installed during QVS installation:

QlikView Server/Publisher 15

I

2 What's New in QlikView Server 9.0

Licensing

Test Server license

A special license type has been created for use with QlikView

Server for test purposes. A QVS running with such a license will

have the full feature set and performance, but the word "Test" will

be superimposed on all charts and added to all object captions. Read

more on page 217.



2 Replies
d_pranskus
Contributor III

Server name in description SP3

Hi

This is described in QVS documentation PDF file, which is installed during QVS installation:

QlikView Server/Publisher 15

I

2 What's New in QlikView Server 9.0

Licensing

Test Server license

A special license type has been created for use with QlikView

Server for test purposes. A QVS running with such a license will

have the full feature set and performance, but the word "Test" will

be superimposed on all charts and added to all object captions. Read

more on page 217.



Not applicable

Server name in description SP3

Thanks Darius !

I have missed this :-)

Community Browser