Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Announcements
QlikView Fans! We’d love to hear from you.
Share your QlikView feedback with the product team… Click here to participate in our 5-minute survey.
Rules, plus terms and conditions, can be found here.
rory_mchugh
New Contributor III

Server objects sometimes move / reset between sessions

When I create my own server objects (charts, tables etc) they sometimes revert to their original position the next time I log in. It seems to be happening randomly - not related to a particular qvw, user or type of object.

Is there a setting that controls this or could it be a problem with the server or shared folder reaching capacity?

Labels (2)
1 Solution

Accepted Solutions
rory_mchugh
New Contributor III

Re: Server objects sometimes move / reset between sessions

I've found that this happens in one specific scenario: when you are connecting to AccessPoint via QlikView Desktop and you clone an existing object (one built into the qvw).

When you clone the object it will create the new object 10 pixels to the right and 10 pixels down from the original object. If you then move the new cloned object (either by dragging it or adjusting the object coordinates) it will appear to move OK, but when you close your session and re-open it the object will revert back to the original position (10 pixels away from the original).

So the solution is to not clone objects when connected to AccessPoint. Just copy and paste them. You can copy any existing cloned objects and then delete the cloned object to fix any outstanding problems.

3 Replies
karthiks_dwbi
Contributor II

Re: Server objects sometimes move / reset between sessions

There is no control also no settings for capacity. This issue is know in Qlikview , But it's very well maintained in Qliksense.

rory_mchugh
New Contributor III

Re: Server objects sometimes move / reset between sessions

I've found that this happens in one specific scenario: when you are connecting to AccessPoint via QlikView Desktop and you clone an existing object (one built into the qvw).

When you clone the object it will create the new object 10 pixels to the right and 10 pixels down from the original object. If you then move the new cloned object (either by dragging it or adjusting the object coordinates) it will appear to move OK, but when you close your session and re-open it the object will revert back to the original position (10 pixels away from the original).

So the solution is to not clone objects when connected to AccessPoint. Just copy and paste them. You can copy any existing cloned objects and then delete the cloned object to fix any outstanding problems.

rory_mchugh
New Contributor III

Re: Server objects sometimes move / reset between sessions

Update: Qlik have raised this as a bug

Community Browser