Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

Serveur 8.5/9 and IE plug-in 8.5/9

Hello!

A question about the IE plugin. I'm about to perform a migration from one server 8.5 (8.5.6205.5 it is old old old!) to 9.

Users are not admin of their computers, they can't install the IE plug-in 9. We must plan a deployment for it. There will be a lag between when the plug-in will be installed on computers and the time of the server migration.

The question is:
1 - Is it preferable to make the deployment of plug-in 9 before the migration of server and users will use the plug-in 9 on the server 8.5?
or
2 - Is it preferable to make the deployment of plug-in 9 after migration of server and users will use the plug-in 8.5 on the server 9?

Thank you!

2 Replies
quwok
Contributor III

Serveur 8.5/9 and IE plug-in 8.5/9

Hi,

i'll simply point you to the following thread http://community.qlik.com/forums/p/29028/111714.aspx which has a lot of useful information. but the short answer would be 1.

MVP
MVP

Serveur 8.5/9 and IE plug-in 8.5/9

Hello,

In my opinion, it's better to install the newer version to query the older version, following "from bigger to smaller". Anyway, there are new features in QlikView 9 which may not be displayed properly using plugin version 8.

Hope that helps.

Community Browser