Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

Should qlikview plugin version be same as that of server for users ?

HI all

Need to know a query :

Qlikview pluin version should be same as that of server version . means if the server is 8.2 , then we cannot open the report on our local machine if we have installed 8.5 ?

Thanks

Preena

3 Replies
Not applicable

Should qlikview plugin version be same as that of server for users ?

8.2 to 8.5 Shouldn't be a problem. We had problems with plugin 8.2 to server 7.x though.

Not applicable

Should qlikview plugin version be same as that of server for users ?

Hi Anthony

We are facing problem while opening 8.2 report in 8.5 plugin . Do we need to do anything to make it possible ?

Thanks

Preena

mov
Esteemed Contributor III

Should qlikview plugin version be same as that of server for users ?

It is certainly more reliable to have the same version of plugin as the server. To make sure you have the right version, first uninstall the current plugin, and re-install new directly from QV server.

Regards,
Michael

Community Browser